Loading
HomeForumsThread #14303

Bug Reports #2

CoffeeCoffee2 months agoMFC

143 replies

  • 143 replies
  • CoffeeVery Important Boarder
    Coffee
    • No
    • 31
    • 5 years ago
    • 177
    • Svea Rike
    2 months ago
    Old one reached the page limit.
    https://image.ibb.co/ivvYpa/nyhfk5X.png
    Art by ヒガシ
  • TunpaRegular Boarder
    Tunpa
    • No
    • 8
    • 2 years ago
    • 16
    2 months ago
    Sorry if this has already been addressed, but when clicking on the notification for photos you subscribed to you would be directed to this page pictures.php?se...
  • EddieZerodymeRegular Boarder
    EddieZerodyme
    • No
    • 7
    • 7 months ago
    • 8
    • Germany
    2 months ago • Updated 2 months ago
    I really miss the option to set the size of the panel, because its default limited to only 90 entry's.
    Would be nice to get it back, because I often compare my own collection with my friends collections, therefore a bigger size would make it easier.

    Edit: Why has the thread title changed from "feedback" to "bug reports" in the new thread?
  • ugendo( ´-ω・)︻┻┳══━一Regular Boarder
    ugendo
    • No
    • 16
    • 3 years ago
    • 300
    • MI, USA
    2 months ago
    EddieZerodyme (2 months ago) #27569354
    Edit: Why has the thread title changed from "feedback" to "bug reports" in the new thread?


    ? It wasn't, this is the new bug report thread since the original was full. Coffee posted the link to the new one in feedback because someone asked why they couldn't post in it anymore.
  • CoffeeVery Important Boarder
    Coffee
    • No
    • 31
    • 5 years ago
    • 177
    • Svea Rike
    2 months ago • Updated 2 months ago
    EddieZerodyme (2 months ago) #27569354I really miss the option to set the size of the panel, because its default limited to only 90 entry's.
    Would be nice to get it back, because I often compare my own collection with my friends collections, therefore a bigger size would make it easier.

    Edit: Why has the thread title changed from "feedback" to "bug reports" in the new thread?

    Sorry for causing some confusion.
    The old bug report thread reached it's page count so I made a new one.
    The v4.0 feedback thread still exist and it isn't this thread, this is for technical issues and whatnot and any comments regarding v4.0 that aren't bugs should be kept to the feedback thread and not this one.
    https://image.ibb.co/ivvYpa/nyhfk5X.png
    Art by ヒガシ
  • ffenrisVery Important Boarder
    ffenris
    • No
    • 40
    • 5 years ago
    • 156
    • The Eroji-nous Zone
    2 months ago
    This is wrt the encyc entry I couldn't update -- club/51/discuss... -- problem has automagically got fixed, I was able to update the entry just now.
  • Kaneelon IceModerator
    Kaneel
    • No
    • 47
    • 6 years ago
    • 202
    • Germany
    2 months ago • Updated 2 months ago
    The merge function is still not working at 100%.

    While the direction of merging got fixed, i noticed that classifications and stuff like JAN codes are not carried over to the merge entry when they have been there on the to be deleted entry.

    Latest example alert.php?mode=...
    The deleted entry had the classification Petit Colle! and a JAN code which the original entry was missing.
    After the merge neither the classification nor the JAN code was saved and had to be added manually.
  • LovettVery Important Boarder
    Lovett
    • No
    • 40
    • 6 years ago
    • 5
    • Russian Federation, Omsk
    2 months ago
    When I choose my collection (owned section), then next page and then link to ordered section, I see nothing.
    https://pp.userapi.com/c840537/v840537343/1a3b9/QdtqAsaHO0Q.jpg
  • TomTheCatRegular Boarder
    TomTheCat
    • Yes
    • 23
    • 5 years ago
    • 38
    2 months ago
    Lovett (2 months ago) #27606610When I choose my collection (owned section), then next page and then link to ordered section, I see nothing.
    https://pp.userapi.com/c840537/v840537343/1a3b9/QdtqAsaHO0Q.jpg

    This happens not only with one's own collection, but with everybody else's too.
  • SeikiRegular Boarder
    Seiki
    • No
    • 12
    • 3 years ago
    • 31
    2 months ago
    Pretty sure this is Kuma working on things, but just making sure.

    Nearly every day lately and overall regularly since updates started for a few minutes I get an error where the page is inaccessible and just is a blank white page with "service unavailable" at the top.
  • agentmozellnerd extraordinaireRegular Boarder
    agentmozell
    • No
    • 16
    • 2 years ago
    • 270
    • TX
    2 months ago
    Seiki (2 months ago) #27619394Pretty sure this is Kuma working on things, but just making sure.

    Nearly every day lately and overall regularly since updates started for a few minutes I get an error where the page is inaccessible and just is a blank white page with "service unavailable" at the top.


    I think its Kuma working on things to, its been going on since V4 started happening. I just wish we'd get a notice before it happened since sometimes it lasts a few hours.
    my shop: profile/agentmo...

    Pre-Orders I'm Giving Up: list/78551

    group order(s): N/A
  • ugendo( ´-ω・)︻┻┳══━一Regular Boarder
    ugendo
    • No
    • 16
    • 3 years ago
    • 300
    • MI, USA
    2 months ago
    Ever since the v4 profile update it seems like people can't see how much of something you own? In owned & ordered I can't see my own quantities nor other people's. However, in lists, I can see my own quantities, but others can't. I think getting rid of redundant thumbnails may have caused this?
  • dustbowlRegular Boarder
    dustbowl
    • No
    • 10
    • 4 years ago
    • 8
    2 months ago • Updated 2 months ago
    [bug]

    If I click on a title link in my subscriptions updates, it goes to the wrong page. Example:

    i.imgur.com/ong...

    Goes to: pictures.php?se... (shows nonsense)

    Instead of should go to: ITEM #576705
  • KorlaxRegular Boarder
    Korlax
    • Yes
    • 8
    • 11 months ago
    • 14
    • United Kingdom
    2 months ago • Updated 2 months ago
    I think this is a bug and not some bad v4 update. I use the figures category on the front page to find out about recent figure announcements but for some reason checking it today I can only see things added over 24 days ago. Going into the actual page and looking at the settings everything is fine so I don't know why this is happening, same deal with goods and media.

    Ok also something wrong with the activity page on mobile. There's at max 4 item changes per page and some pages are completely empty, page 8 has nothing on it but page 9 does. Again there's nothing wrong with my settings that I can see.
  • ugendo( ´-ω・)︻┻┳══━一Regular Boarder
    ugendo
    • No
    • 16
    • 3 years ago
    • 300
    • MI, USA
    2 months ago • Updated 2 months ago
    Uhh yeah, something is definitely up with pictures right now. Every pic I was using on my profile less than 24 days old got deleted without notice (I had them labeled & sourced) and almost everything in pictures is also 24 days old? I just saw someone get a 24 day old comment on a picture posted 10 minutes ago.

    EDIT: Every picture I uploaded less than 24 days ago is gone, including official shots and things I'm selling.
  • BloodFlowerVery Important Boarder
    BloodFlower
    • No
    • 29
    • 5 years ago
    • 82
    • Kingdom of Sweden
    2 months ago • Updated 2 months ago
    Some parts of the site seems to have been rolled back 25 days... A lot of entries, pictures, alerts and more from this month are gone.

    Comments and clubs seems to be unchanged though. I really hope that this can be fixed...

    EDIT: seems like parts of entry updates have dissappeared. I have some updates that's still there and some that's reverted.
  • SeikiRegular Boarder
    Seiki
    • No
    • 12
    • 3 years ago
    • 31
    2 months ago
    What's really weird is that the missing entries still seem to exist in some fashion. My first page of activity only shows 9 items as opposed to 10 to reflect the 1 wished item now missing. My wishlist still states 27 items, even though only 26 actually display (1 entry no longer seems to exist). And my Lists have blank images as opposed to the default of my profile pic to reflect sourcing to the now missing pics as well as listing incorrect item numbers in the lists.
  • SionaVery Important Boarder
    Siona
    • Yes
    • 51
    • 7 years ago
    • 137
    • Belgium
    2 months ago
    Welp that's really great, the site should be shutdown now and get the last backup available if there's one... Because now there could be a lot of double and thing to do...
  • CoffeeVery Important Boarder
    Coffee
    • No
    • 31
    • 5 years ago
    • 177
    • Svea Rike
    2 months ago
    Daaamn I lost a lot of updates to older entries I've been making these past weeks...
    And I don't even remember what I've been adding/updating lately.
    Seems some updates are still present.
    Some encyclopedia entries exists without any items added to them, example ENTRY #139496
    "Related Items 12 as Series" but there's nothing there.
    Another example ITEM #72434
    I updated release date (date, JAN code, price), picture and origin, I think.
    Some changes are still there while some are gone but the changelog still says "Added by
    Mitte 6 years ago
    Last edited by
    Mitte 6 years ago".
    https://image.ibb.co/ivvYpa/nyhfk5X.png
    Art by ヒガシ
  • nyoronVery Important Boarder
    nyoron
    • No
    • 26
    • 8 years ago
    • 20
    • 妄想の迷路
    2 months ago
    Same here, shows I ordered 24 Goods but the list actually shows 8 and some updates have been rolled back -_-
    I hope this is temporary and that they are coming back...
    にょろ~ん
  • 143 replies
  • Join the club to join the discussion.